This has now been resolved.  Please accept our apologies for any inconvenience caused.


Cause
The issue was identified as being caused by intermittent network delays in updating the ticket issue database following a successful transaction causing it to timeout and generate an internal error.  This meant that the ticket issue was not recorded and a response was not sent back to the payment gateway.  We have implemented a fix on our end to reduce the possibility of this happening going forward.


This problem did not occur with PayPal payments due to the different way they are processed and the communication workflow.


Severity: High

We are currently investigating a problem where some payments are not completing properly, and therefore no ticket is being issued.  This is due to a communication problem between the payment gateway and one or more of our servers, but the exact cause has not yet been identified.


This affects:

- Purchase of tickets using a debit or credit card (intermittent) on our UK operator's platform.


Workaround:

Use PayPal to make payment if possible.

Please contact us to get your ticket issued if you experience the above problem.


IMPORTANT: If your payment is processed/taken but your ticket is not issued DO NOT retry purchasing as you may be charged more than once.  Please contact us at help@mymobiletickets.com in the first instance with your account mobile number and we will help get your ticket to you as quickly as possible.


Please accept our apologies for the inconvenience caused.


Estimated Resolution Time: RESOLVED

Next Status Update: N/A